UNLOCK THE UNLIMITED POSSIBILITIES OF ROBOTICS WITH THE BRACCIO
WELCOME

1. FOLLOW ASSEMBLY INSTRUCTIONS
2. CONNECT TO YOUR COMPUTER
3. ENJOY!

THIS KIT INCLUDES

- **PLASTIC PARTS**
  - 1 x
  - 1 x
  - 1 x
  - 1 x
  - 4 x
  - 1 x

- **SCREWS**
  - 52 x Ø 3 mm
  - 4 x Ø 2 mm
  - 7 x

- **FLAT WASHER**
  - 16 x

- **HEXAGON NUT**
  - 7 x

- **SPRINGS**
  - 2 x

- **SERVO MOTORS**
  - 2 x SR 31, 4 x SR 431

- **SHIELD**
  - 1 x Arduino compatible shield

- **POWER SUPPLY**
  - 1 x 5 V, 5 A

- **SCREWDRIVER**
  - 1 x Phillips screwdriver

- **BOX WRENCH**
  - 1 x Double Hexagon Box Wrench

- **SPIRAL PROTECTION**
  - 1 x Spiral Cable Protection Wrap
UNLOCK THE UNLIMITED POSSIBILITIES OF ROBOTICS WITH THE BRACCIO

DESIGNED FOR VERSATILITY, THE BRACCIO CAN SUPPORT VARIOUS OBJECTS ON THE END OF THE ARM
MOTORS ASSEMBLY

- MOTOR "1" BASE
- MOTOR "2" SHOULDER
- MOTOR "3" ELBOW
- MOTOR "4" VERTICAL WRIST
- MOTOR "5" ROTATORY WRIST
- MOTOR "6" GRIPPER

CONNECTING TO YOUR COMPUTER

1. DOWNLOAD THE SOFTWARE
   - Get the latest version of the Arduino Software from ARDUINO.ORG/DOWNLOADS

2. CONNECT THE BRACCIO
   - Plug the USB cable to the control board port, and wait for hardware installation to finish

3. CONNECT YOUR BOARD
   - Start the Arduino IDE
     - Select Tools → Board → Select the board you are using
     - Select the correct serial port from Tools → Port

4. LOAD A SKETCH
   - Select a sketch from File → Examples → Braccio
     - Press the Upload button and wait for the program to finish uploading
     - CONGRATULATIONS!
       You are ready to experiment and play

ARUINIO COMPATIBLE BOARDS

- UNO
- LEONARDO
- UNO SMD
- LEONARDO ETH
- DUE
- YUN
- MEGA 2560
- TIAN
- MEGA ADK
- ETHERNET
- UNO WIFI

ONLINE TUTORIALS AND INFORMATION:
ARDUINO.ORG/BRACCIO
# TESTBRACCIO90

"testBraccio90" is a setup sketch allowing you to check the alignment of all the servo motors. It is also the first sketch you need to run on the Braccio. The sketch will position the Braccio in the upright position as seen in the picture below. If it doesn’t put the Braccio in the exact setting, you need to realign the position of the servo motors.

```cpp
1 #include "Braccio.h"
2 #include "Servo.h"

3 Servo base;
4 Servo shoulder;
5 Servo elbow;
6 Servo wrist_y;
7 Servo wrist_z;
8 Servo gripper;

9 void setup() {
10     Braccio.begin();
11 }

12 void loop() {
13     //step delay M1, M2, M3, M4, M5, M6).
14     Braccio.ServoMovement(20, 90, 90, 90, 90, 90, 73);
15 }
```

M1 = base degrees
M2 = shoulder degrees
M3 = elbow degrees
M4 = vertical wrist degrees
M5 = rotary wrist degrees
M6 = gripper degrees

Braccio.begin();
Initialization functions and set up the initial position for Braccio.
All the servo motors will be positioned in the “safety” position: M1 = 90°, M2 = 45°,
M3 = 180°, M4 = 180°, M5 = 90°, M6 = 10°.

The sketch will position the Braccio in
the upright position.

Step Delay: a millisecond delay between the
movement of each servo. Allowed values: from
10 to 30 msec.
M1: allowed values from 0° to 180°
M2: allowed values from 15° to 155°
M3: allowed values from 0° to 180°
M4: allowed values from 0° to 180°
M5: allowed values from 0° to 180°
M6: allowed values from 10° to 73° (10°: the
gripper is open, 73°: the gripper is closed).
SIMPLE MOVEMENTS
The “simple Movements” sketch shows how each servo motor of the Braccio moves.

M1 = base degrees
M2 = shoulder degrees
M3 = elbow degrees
M4 = vertical wrist degrees
M5 = rotary wrist degrees
M6 = gripper degrees

Braccio.begin();
Initialization functions and set up the initial position for Braccio.
All the servo motors will be positioned in the “safety” position: M1 = 90°, M2 = 0°,
M3 = 180°, M4 = 180°, M5 = 90°, M6 = 10°.

The delay() function lets you stop the Arduino from executing anything for a period of time.

Step Delay: a milliseconds delay between the movement of each servo. Allowed values: from 10 to 30 ms.
M1 allowed values from 0° to 180°
M2 allowed values from 0° to 180°
M3 allowed values from 0° to 180°
M4 allowed values from 0° to 180°
M5 allowed values from 0° to 180°
M6 allowed values from 10° to 70° (10° the gripper is open; 70° the gripper is closed).

#include <Braccio.h>
#include <Servo.h>

Servo base;
Servo shoulder;
Servo elbow;
Servo wrist_ver;
Servo wrist_rot;
Servo gripper;

void setup() {
  Braccio.begin();
}

void loop() {
  //step delay M1, M2, M3, M4, M5, M6).
  delay(1000);
  Braccio.ServoMovement(20, 15, 0, 180, 100, 0, 73);
  delay(1000);
  Braccio.ServoMovement(20, 165, 180, 0, 0, 180, 10);
  delay(1000);
}
TAKETHESPONGE

This example tells the Braccio to take the sponge from the table and show it to the user.

M1 = base degrees
M2 = shoulder degrees
M3 = elbow degrees
M4 = vertical wrist degrees
M5 = rotary wrist degrees
M6 = gripper degrees

Braccio.begin();
Initialization functions and set up the initial position for Braccio.
All the servo motors will be positioned in the “safety” position: M1 = 90°, M2 = 45°,
M3 = 180°, M4 = 180°, M5 = 90°, M6 = 10°.

Starting position.
One second delay.
The braccio moves to the sponge.
Close the tongue to take the sponge.
Brings the sponge upwards.
Show the sponge.
Return to the start position.
Open the gripper.

For Step Delay and Motors values please refer to the previous sketches.

1 #include <Braccio.h>
2 #include <Servo.h>
3 Servo base;
4 Servo shoulder;
5 Servo elbow;
6 Servo wrist_ver;
7 Servo wrist_rot;
8 Servo gripper;
9 void setup() {
10 Braccio.begin();
11 }
12 void loop() {
13 // (step delay M1, M2, M3, M4, M5, M6)
14 Braccio.ServoMovement(20, 0, 45, 180, 180, 90, 10);
15 delay(1000);
16 Braccio.ServoMovement(20, 0, 90, 180, 180, 90, 10);
17 Braccio.ServoMovement(20, 0, 90, 180, 180, 90, 60);
18 Braccio.ServoMovement(20, 0, 45, 180, 45, 0, 60);
19 Braccio.ServoMovement(20, 180, 45, 180, 45, 0, 60);
20 Braccio.ServoMovement(20, 0, 90, 180, 180, 90, 60);
21 Braccio.ServoMovement(20, 0, 90, 180, 180, 90, 10);
22 }
CERTIFICATE OF ORIGIN

Thank you for choosing a Tokeksak product.
This product was designed, developed and produced in Italy. All parts but the motors come from Italy and all of the manufacturing, assembly, testing and packaging took place entirely in Italy.

MANUFACTURING

Although we use in this product comply with the RoHS Directive, the RoHS Directive presents all new electrical and electronic equipment placed on the market in the European Community. From 2013 containing more than agreed levels of Lead (Pb), Mercury (Hg), Cadmium (Cd), and Hexavalent Chromium (6+) are not allowed. Any product not meeting these standards will not be allowed for sale. Please ensure that your product is in compliance with the RoHS Directive before use.

RETURN POLICY

We put all of our expertise and care in this product. Should you, despite all our efforts find any faults in it, please contact your distributor to find out whether you qualify for a product replacement.

LIMITED WARRANTY STATEMENT

1. WARRANCY

1.1 ARKIND warrants that its products will conform to the Specifications. This warranty lasts for one (1) year from the date of the sale. ARKIND shall not be liable for any defects that exist at the time of delivery unless ARKIND and its Customer, including language translation or testing, or for any products that have been altered or modified in any way by the Customer. Moreover, ARKIND shall not be liable for any defects that result from the Customer’s actions or failure to use the product as intended. In no event shall ARKIND be liable for any defects or problems with the product, whether or not the problems are related to the product. This warranty gives you specific legal rights, and you may also have other rights which vary from state to state.

1.2 This warranty includes all parts, labor, and software for one (1) year from the date of the sale. ARKIND’s liability shall be limited to the repair or replacement of defective products. ARKIND shall not be liable for any damages resulting from the use or inability to use the product, including lost profits or other incidental or consequential damages. ARKIND shall not be liable for any defects or problems with the product, whether or not the problems are related to the product.

1.3 If any ARKIND products fail to conform to the Specifications, they may be returned to the Customer on any of the following bases:

1.3.1 ARKIND at its option will repair or replace such products. ARKIND’s liability shall be limited to the repair or replacement of defective products. ARKIND shall not be liable for any damages resulting from the use or inability to use the product, including lost profits or other incidental or consequential damages. ARKIND shall not be liable for any defects or problems with the product, whether or not the problems are related to the product.

1.3.2 If ARKIND products are not suitable for use in safety-critical applications where failure of the ARKIND product would reasonably be expected to cause severe personal injuries or death, such safety-critical applications include, without limitation, support services or medical equipment, or in any application for which safe performance is essential. In such cases, the use of ARKIND products should be avoided. ARKIND products are neither intended nor intended for use in any aircraft or aerospace applications or environments, nor for automotive applications or environments where safe performance is essential. ARKIND products are not intended for use in any aircraft or aerospace applications or environments, nor for automotive applications or environments where safe performance is essential.

1.4 The Customer acknowledges and agrees that the Customer is the sole responsible for compliance with all legal, regulatory and safety-related requirements concerning the use of the products. If any use of ARKIND products in the Customer’s applications, notwithstanding any applications-related information or support that may be provided by ARKIND.

2. CONGRUENCY, DAMAGES, RETURN

In the event that ARKIND is unable to the Customer or any third parties for any special, incidental, indirect, punitive, exemplary, consequential or nominal damages in connection with or arising out of the products or services provided by ARKIND, ARKIND has been exonerated of the possibility of such damages. This warranty will survive the termination of the warranty period.

3. CHANGES TO SPECIFICATIONS

ARKIND may make changes to specifications and product descriptions at any time without notice. The Customer will not rely on the Specifications or the Specifications will not be used in the production or design of any product. The Customer will use the product only in accordance with the instructions marked “RECOMMENDED” or “UNRECOMMENDED” unless the Customer has obtained written authorization from ARKIND. The Customer will not use the product in a manner that exposes the product to any substance, any material, any condition, any standard, or any specifications that may cause damage to the product.

Manufactured by ARKIND S.1.1 Via Romano, 12 18010 Sarno, Italy

FCC COMPLIANCE

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

NOTE: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation. Therefore, the manufacturer cannot guarantee uninterrupted reception of any television or radio transmission, which can be interrupted by turning on the equipment itself or on. The user is encouraged to try to solve the interference by one or more of the following measures:

a. Reorient or relocate the receiving antenna.

b. Increase the separation between the equipment and receiver.

c. Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

d. Consult the dealer or an experienced radio/TV technician for help.

The following parties are responsible for the compliance of this radio frequency equipment with the applicable standards. In the case of non-conformance, the manufacturer must, in the case of imported equipment, recall the equipment. If, subsequent to manufacture and importation, the radio frequency equipment is modified by any party not working under the authority of the responsible party, the party performing the modification becomes the responsible party.